1. 股票学习网首页
  2. 股票公式

通达信内外比分时指标公式

通达信内外比分时指标公式
GG:=BETWEEN(C/(SUM(AMOUNT,BARSCOUNT(C))/SUM(V*100,BARSCOUNT(C))),1.05,0.95);
ZZ:=IF(GG=0,MA(C,BARSCOUNT(C)),SUM(AMOUNT,BARSCOUNT(C))/SUM(V*100,BARSCOUNT
(C)));
AA:IF(PERIOD<1,POW(C/ZZ,3)*100,0),COLOR00FFFF;
100,COLORRED;
BB:EXPMA(AA,20),COLORFFFFFF;
STICKLINE(BB>REF(BB,1),100,103,1,1),COLOR0000AA;
STICKLINE(BB>REF(BB,1) AND EXPMA(AA,20)>EXPMA(AA,120),100,103,1,0),COLOR0033FF;
STICKLINE(BB<REF(BB,1),100,97,1,1),COLORFF0000;
STICKLINE(BB<REF(BB,1) AND EXPMA(AA,20)<EXPMA(AA,120),100,97,1,0),COLORFF8800;
DRAWICON((AA-BB<=-6 OR (AA<89 AND AA-BB<=-2)) AND C=LLV(C,30),94,26);
DRAWICON(AA-BB<-4 AND AA<=92 AND C=LLV(C,30),96,1);
DRAWICON((AA-BB>=6 OR (AA>110 AND AA-BB>=2)) AND C=HHV(C,30),106,6);
DRAWICON(AA-BB>4 AND AA>=108 AND C=HHV(C,30),104,2);

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/12701

发表评论

登录后才能评论
Copy Protected by Chetan's WP-Copyprotect.