首页 > 股票公式 > 通达信起涨线主图指标公式

通达信起涨线主图指标公式

K2:=EMA(C,5),COLORFFFF00;
K3:=EMA(C,10),COLORFFFF00;
K5:=EMA(C,30),COLORFFFF00;
KK5:=EMA(INDEXC,30),COLORFFFF00;
A10:=EMA(C,10);
K6:=2*(K2-K5);K7:=2*(K2-K3);
K8:=2*(K7+K6),COLORRED;
VAR1:=(100-((90*(HHV(HIGH,21)-CLOSE))/(HHV(HIGH,21)-LLV(LOW,21))));
VAR2:=(100-((90*(HHV(HIGH,21)-CLOSE))/(HHV(HIGH,21)-LLV(LOW,21))));
VAR3:=(100-MA(((100*(HHV(HIGH,6)-CLOSE))/(HHV(HIGH,6)-LLV(LOW,6))),34));
年:=MA(CLOSE,26),COLORGREEN,LINETHICK0;
箱底:LLV(MA((LOW),5),30),COLORGREEN,LINETHICK1;
长箱底:LLV(MA((LOW),5),60),LINETHICK1;
长长箱底:LLV(MA((LOW),5),100),COLORCYAN,LINETHICK1;
长长箱顶:HHV(MA((HIGH),6),120),LINETHICK1;
长箱顶:HHV(MA((HIGH),6),60),COLORRED,LINETHICK1;
箱顶:HHV(MA((HIGH),6),30),COLOR00AAFF,LINETHICK1;
中间:(箱顶+箱底)/2,COLORFF00FF,LINETHICK3;
启动线:EMA(C,2),COLOR00FF00,LINETHICK2;
WX:EMA(C,5),COLORWHITE,LINETHICK2;
STICKLINE(CROSS(WX,中间),中间-0.8,中间+0.8,8,0) ,COLORWHITE;
STICKLINE(CROSS(WX,长箱顶),长箱顶-0.8,长箱顶+0.8,10,0) ,COLORYELLOW,LINETHICK2;
STICKLINE(CROSS(WX,箱顶),箱顶-0.5,箱顶+0.5,10,0) ,COLORGREEN;
STICKLINE(WX>中间,中间,WX,0,-1),COLORFF00FF;
STICKLINE(中间>WX,WX,中间,0,-1),COLORLIGREEN;
STICKLINE(CLOSE<OPEN OR CLOSE=OPEN AND CLOSE<=REF(CLOSE,1),OPEN,CLOSE,5,0),COLORCYAN;
STICKLINE(CLOSE>OPEN OR CLOSE=OPEN AND CLOSE>REF(CLOSE,1),OPEN,CLOSE,5,0),COLORRED;

推荐阅读