首页 > 股票公式 > 通达信杀庄舔血指标公式

通达信杀庄舔血指标公式

高点:=HHV(H,9);
低点:=LLV(L,9);
箱体:=高点-低点;
背离:=CLOSE/箱体-低点/箱体;
慢线:SMA(背离,3,1),LINETHICK2,COLORFF0000;
修正:=SMA(慢线,3,1);
快线:(39*慢线-26*修正)/13,LINETHICK2,COLOR0000FF;
买入:=REF(快线,1)<REF(慢线,1) AND 快线>=慢线;
DRAWICON(买入,快线*0.98,4);
卖出:=REF(快线,1)>REF(慢线,1) AND 快线<=慢线;
DRAWICON(卖出,慢线*0.98,5);

推荐阅读