1. 首页
  2. 股票公式

通达信黑马白金主图指标公式

通达信黑马白金主图指标公式

天河彩虹图H1:EMA(CLOSE,8);
H2:EMA(天河彩虹图H1,20);
LH:EMA(CLOSE,240),COLORRED;
VAR1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,5,1);
VAR3:=SMA(VAR2,8,1);
VAR4:=CROSS(VAR2,VAR3) AND VAR3<20;
VAR5:=CLOSE>LLV(CLOSE,60)+0.3*LLV(CLOSE,60) AND VAR4;
VAR6:=IF(CLOSE>1000,VAR4,VAR5);
DRAWICON(CROSS(天河彩虹图H1,H2) AND CLOSE<EMA(CLOSE,60),LOW,1);
DRAWICON(VAR6,H,2);
STICKLINE(天河彩虹图H1>H2,天河彩虹图H1,H2,1,1),COLORYELLOW;
STICKLINE(天河彩虹图H1<H2,天河彩虹图H1,H2,1,1),COLORBLUE;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/19145

发表评论

登录后才能评论