1. 首页
  2. 股票公式

通达信财神指势指标公式

通达信财神指势指标公式

KAV:=(2*CLOSE+HIGH+LOW)/4;
AK:=EMA((KAV-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100,34);
DD:=EMA(0.667*REF(AK,1)+0.333*AK,5);
MK:=EMA((KAV-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100,5);
NK:=EMA(MK,5);
NK,COLORGREEN;
DD,COLORWHITE;
AK,COLORYELLOW;
STICKLINE(MK>NK,MK,NK,6,0),COLORRED;
STICKLINE(MK<=NK,MK,NK,6,0),COLORGREEN;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/19148

发表评论

登录后才能评论