首页 > 股票公式 > 通达信财神KDJ指标公式

通达信财神KDJ指标公式

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
J1:=REVERSE(J);
AA:=REF(MA(C,1),10)>REF(MA(C,60),10);
买点:CROSS(J,J1) AND AA;
STICKLINE(买点,0,30,12,0),COLOR0000FF;
STICKLINE(买点,30,60,10,0),COLORWHITE;
STICKLINE(买点,60,80,6,0),COLORYELLOW;
DRAWTEXT(买点,40,’财神!’),COLORFF00FF;

推荐阅读