首页 > 股票公式 > 通达信抓暴涨点主图指标公式

通达信抓暴涨点主图指标公式

箱顶:HHV(MA((LOW+HIGH+CLOSE+O)/4,5),58),COLOR00AAFF;
箱底:LLV(MA((LOW+HIGH+CLOSE+O)/4,6),88),COLORGREEN,LINETHICK2;
VAR2:=EMA((HIGH+LOW+CLOSE)/3*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))*20/10+箱底,2);
VAR3:=(3*VAR2-2*SMA(VAR2,5,1))*0.3;
VAR4:=(HHV(INDEXH,13)-INDEXC)/(HHV(INDEXH,13)-LLV(INDEXL,13));
VAR5:=EMA(3*VAR4-2*SMA(VAR4,18,1),5);
VAR6:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8));
VAR7:=3*SMA(VAR6,3,1)-2*SMA(SMA(VAR6,3,1),5,1);
VAR8:=(INDEXC*2+INDEXH+INDEXL)/4;
VAR9:=EMA(VAR8,13)-EMA(VAR8,34);
VARA:=EMA(VAR9,5);
资金流向:=(VAR9-VARA+箱底)*1,COLORYELLOW;
VARG1:=1.86*EMA(CLOSE,5)-EMA(CLOSE,13);
趋势力度:VARG1,COLORFFAA99;
K2:=BACKSET(趋势力度>REF(趋势力度,1),2);
IF(K2,趋势力度,DRAWNULL),COLORFF00FF,LINETHICK1;
AS:=箱底;
牛气冲天:STICKLINE( 趋势力度>=AS,AS ,趋势力度 ,0,0 ) ,COLORRED ;
STICKLINE( 趋势力度<= REF(趋势力度,1)
AND 趋势力度>AS,AS ,趋势力度 ,0,1 ) ,COLORWHITE;
趁机派发:STICKLINE( REF(趋势力度,2)<REF(趋势力度,1) AND 趋势力度<= REF(趋势力度,1)
AND 趋势力度>AS,AS ,趋势力度 ,0 ,0 ) ,COLORGREEN ;
熊气盖天:STICKLINE( 趋势力度<AS-0.5,AS-0.5 ,趋势力度 ,0 ,1 ) , ;
MA3:MA(C,3),COLORAAEE00;
MA21:MA(C,21),COLORGREEN;
K1:=BACKSET(MA21>REF(MA21,1),2);
强A:IF(K1,MA21,DRAWNULL),COLOR0000FF,LINETHICK2;
{DRAWTEXT( CROSS(MA3 , 箱底),L*0.99 , ‘试’),COLORRED;}
DRAWTEXT( CROSS(MA3 , MA21),L , ‘买’),COLORYELLOW;
DRAWTEXT( CROSS(MA3 , 箱顶) AND C>箱顶,箱顶 , ‘追’),COLOR00EEAA;
DRAWTEXT( CROSS(箱顶,MA3)AND C<箱顶 ,H , ‘卖’) ,COLORFFAA99;
DRAWTEXT( REF(资金流向 ,2)<REF(资金流向 ,1) AND REF(资金流向 ,1)>资金流向
AND 资金流向>箱顶 AND C>箱顶,H*1.0051, ‘顶’),COLORWHITE;
DRAWTEXT( CROSS(趋势力度 , 箱底),箱底, ‘加仓’),COLORRED;
FL:MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1)),COLORF4E202;
FS:MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1),COLORF4E202,LINETHICK2;
CG:IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17)),COLORF4E202,LINETHICK2;
年线:=EMA(C,250);
浮筹:CG-(EMA(C,3)-CG),COLORFF8080;
散筹:年线-(EMA(C,3)-年线),COLORFF80FF,LINETHICK2;
DRAWTEXT(CURRBARSCOUNT=89,9.5,’★本指标适合上涨特征明显个股,暴跌
途中慎用!!’),COLOR0000FF;
DRAWTEXT(CURRBARSCOUNT=89,8.7,’★粉线下叉FL暴涨点;
粉线下叉趋势力度为安全买点!!’),COLOR0078FF;
DRAWTEXT(CURRBARSCOUNT=89,8.0,’★出现加仓信号可少量试买!!’),COLOR00FF00;
DRAWTEXT(CURRBARSCOUNT=89,7.3,’★当粉线和A线同时向下趋势,
果断买入!!’),COLOR00FFFF;

推荐阅读