1. 首页
  2. 股票公式

通达信短线超赢主图指标公式

通达信短线超赢主图指标公式

MA3:MA(C,3);
MA5:MA(C,5),COLORRED LINETHICK2;
MA15:MA(C,15),COLORMAGENTA,LINETHICK2;
GJ:=(C+H+L+O)/4;
明日阻力:=L+(GJ-L)+(C-L);
明日支撑:=L+(C-GJ);
今日阻力:REF(明日阻力 , 1),NODRAW;
今日支撑:REF(明日支撑 , 1),NODRAW;
生命线:MA(CLOSE,26),COLORGREEN POINTDOT LINETHICK4;
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
A:=REF(C,BARSLAST(HD)); B:=REF(L,BARSLAST(LD));
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
顶:IF(T1,A,A),COLORYELLOW,POINTDOT,LINETHICK3;
底:IF(T2,B,B),COLORGREEN,POINTDOT,LINETHICK3;
{AA1:=MA(C,5);
BB1:=MA(C,15);
AF:=CROSS(AA1,BB1);
STICKLINE(AF,LLV(L,4),LLV(L,4),50,1),COLORRED,LINETHICK3;
DRAWTEXT(AF,LLV(L,4),’止损线’),COLORYELLOW;};

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/19297

发表评论

登录后才能评论