1. 首页
  2. 股票公式

通达信轻松获利指标公式

通达信轻松获利指标公式

N:=9;M:=10;M1:=3;M2:=3;
RSV:=((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N)))*(100);
TJ:=IF((RSV<5),0,RSV);
投机:IF((TJ>95),100,TJ),COLOR008000,LINETHICK1;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
中期:=EMA(D,M);
STICKLINE((K>=D),D,REF(D,1),4,0),COLOR0000FF;
RS1:=((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N)))*(100);
RS2:=((CLOSE-LLV(LOW,(5)*(N)))/(HHV(HIGH,(5)*(N))-LLV(LOW,(5)*(N))))*(100);
RS3:=((CLOSE-LLV(LOW,(20)*(N)))/(HHV(HIGH,(20)*(N))-LLV(LOW,(20)*(N))))*(100);
K1:=SMA(RS1,M1,1);
K2:=SMA(RS2,M1+1,1);
K3:=SMA(RS3,M1+2,1);
D1:=SMA(K1,M2,1);
D2:=SMA(K2,M2+1,1);
D3:=SMA(K3,M2+2,1);
HM1:=DRAWTEXT(CROSS(K1,D1),REF(D,1),’●’);
HM2:DRAWTEXT(CROSS(K2,D2),REF(D,1),’●’),COLORFF00FF;
HM3:DRAWTEXT(CROSS(K3,D3),REF(D,1),’●’),COLOR00FFFF;
●短叉:=IF(CROSS(K1,D1),1,0);
◆中叉:IF(CROSS(K2,D2),1,0),COLORFFAAFF;
◆长叉:IF(CROSS(K3,D3),1,0),COLOR00FFFF;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/19305

发表评论

登录后才能评论