首页 > 股票公式 > 通达信低谷阻击拉升买入指标公式

通达信低谷阻击拉升买入指标公式

法:=REF(CLOSE,1);
拉:=SMA(MAX(CLOSE-法,0),7,1)/SMA(ABS(CLOSE-法),7,1)*100;
利:=CLOSE/(EMA(EMA((C+L+H)/3,3),26)*0.9)<0.95;
注意出击:IF(利,15,0),STICK,LINETHICK2,COLORRED;
DRAWTEXT(利>0,15,”);
进攻良机:IF(拉<31,25,0),STICK,LINETHICK2,COLOR00FFFF;
DRAWTEXT(进攻良机>31,25,”);
原:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);
创:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);
狙:=IF(原>0.010,0.900,1) AND IF(原>(-0.025),1,1.200);
击:=狙*(创-原)*100;
手:=SUM(击,10);
赚:=SMA(手,40,1);
钱:=IF(CLOSE AND MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.0 AND CLOSE,88,0);
就:=IF(CLOSE/REF(CLOSE,1)>1.050 AND VOL/CAPITAL*100<15 AND CLOSE<17 AND HIGH/CLOSE<1.010 AND 钱>0,91,0);
穷追猛打:IF(就>90,25,0),STICK,LINETHICK2,COLORFFFF00;
DRAWTEXT(就>90,25,”);
是:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*1000;
这:=EMA(是,1);
么:=EMA(这,100);
轻:=3*这-2*么;
松:=EMA(轻,5)/10;
狙击导线: EMA(松,1),COLORFFCCFF;
DRAWICON(狙击导线>REF(狙击导线,1),狙击导线,1);
危险报告: IF(狙击导线< REF(狙击导线,1) AND 狙击导线>65,狙击导线,0),STICK,COLOR008CFF;
STICKLINE(危险报告>0,危险报告+1,危险报告-2,2,4),COLORGREEN;
进入谷地:IF(松<15,35,0),LINETHICK2,COLORWHITE;

推荐阅读