1. 首页
  2. 股票公式

通达信均线超短买卖主图+选股指标公式

通达信均线超短买卖主图+选股指标公式
MA3:=MA(C,3);
MA5:MA(C,5);
MA10:MA(C,10);
MA30:=MA(C,30);
MA60:=MA(C,60);
A:=(MA3>=REF(MA3,1) AND REF(MA3,1)<REF(MA3,2) AND REF(MA3,2)<REF(MA3,3)
AND MA3<MA5 AND MA3<MA10 AND MA3<MA30 AND MA3<MA60 AND MA5<MA10 AND MA5<MA30
AND MA5<MA60 AND MA10<MA30 AND MA10<MA60 AND MA30<MA60
),COLORYELLOW;
DRAWICON(A,L,1),COLORYELLOW;
DRAWTEXT(CROSS(MA10,MA5),MA10,’S’),COLORGREEN;

选股公式:
MA3:=MA(C,3);
MA5:=MA(C,5);
MA10:=MA(C,10);
MA30:=MA(C,30);
MA60:=MA(C,60);
A:=(MA3>=REF(MA3,1) AND REF(MA3,1)<REF(MA3,2) AND REF(MA3,2)<REF(MA3,3)
AND MA3<MA5 AND MA3<MA10 AND MA3<MA30 AND MA3<MA60 AND MA5<MA10 AND MA5<MA30
AND MA5<MA60 AND MA10<MA30 AND MA10<MA60 AND MA30<MA60);
XG:A;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/19369

发表评论

登录后才能评论