1. 首页
  2. 股票公式

通达信倒挂老鸭头选股指标公式

通达信倒挂老鸭头选股指标公式

MA5 := MA(CLOSE,5);
MA10 := MA(CLOSE,10);
MA60 := MA(CLOSE,60);
PDAY1 := BARSLAST(CROSS(MA60,MA5));{5日均线下穿60日均线}
PDAY2 := BARSLAST(CROSS(MA60,MA10));{10日均线下穿60日均线,至此形成鸭颈部}
PDAY3 := BARSLAST(LOW=LLV(LOW,PDAY2));{形成头部,要反弹}
PDAY4 := BARSLAST(CROSS(MA5,MA10));{反弹后,5日均线和10日均线金叉}
PDAY5 := BARSLAST(CROSS(MA10,MA5));{反弹不久,5日均线和10日均线形成死叉,形成嘴部}
A1:= PDAY1>PDAY2 AND PDAY2>PDAY3 AND PDAY3>PDAY4 AND PDAY4>PDAY5 AND PDAY5<5;
A2:= COUNT(CROSS(MA10,MA5),PDAY2)=1;
A1 AND A2;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/19397

发表评论

登录后才能评论