首页 > 股票公式 > 通达信大赚小赔指标公式

通达信大赚小赔指标公式
VAR1:=3;
VAR2:=((3 * SMA((((CLOSE – LLV(LOW,27)) / (HHV(HIGH,27) – LLV(LOW,27))) * 100),5,1)) – (2 * SMA(SMA((((CLOSE – LLV(LOW,27)) / (HHV(HIGH,27) – LLV(LOW,27))) * 100),5,1),3,1)));
大赚小赔:IF(CROSS(VAR2,VAR1),1,0);
Y1:=LLV(L,17);
Y2:=SMA(ABS(L-REF(L,1)),17,1);
Y3:=SMA(MAX(L-REF(L,1),0),17,2);
Q:=-(EMA(IF(L<=Y1,Y2/Y3,-3),1));
VAR22:=EXPMA(EXPMA(EXPMA((2*CLOSE+HIGH+LOW)/4,4),4),4);
天:=( MA((VAR22-REF(VAR22,1))/REF(VAR22,1)*100,2));
地:=( MA((VAR22-REF(VAR22,1))/REF(VAR22,1)*100,1));
高兴:STICKLINE(地>天 AND 地<0 AND (“KDJ.J”(9,3,3)>REF(“KDJ.J”(9,3,3),1) AND”KDJ.D”(9,3,3)<20 AND “KDJ.J”(9,3,3)<20) AND V=LLV(V,10) AND IF(CROSS(Q,0),1,0),10,0,1,0)=1,COLORRED;
锤头:H/L>1.06 AND H/MAX(C,O)<1.01 AND (MIN(C,O)-L)/(MAX(C,O)-MIN(C,O))>1.5;

推荐阅读