1. 首页
  2. 股票公式

通达信横盘启动买点选股指标公式

通达信横盘启动买点选股指标公式

LOWV:=LLV(LOW,15);
HIGHV:=HHV(HIGH,15);
HIGHVV:=HHV(HIGH,40);
V0:=V;
V1:=REF(V,1);
V2:=REF(V,2);
V3:=REF(V,3);
HV22:=HHV(V,35);
D0U:=C>O;
D1U:=REF(C,1)>=REF(C,2);
横盘:=((HIGHV-LOWV)/HIGHV)<0.15;
放量1:=V0>=(1.8*((V1+V2+V3)/3));
放量2:=V0<=(3.8*V1);
今天阳线:=D0U;
昨天阳线:=D1U;
今天中阳:=(C-REF(C,1))/REF(C,1)>=0.018;
开盘非最高价:=C<=HIGHVV;
收盘非最高价:=O<=HIGHVV;
非最大成交量:=V0<HV22;
横盘启动买点:
横盘 AND
放量1 AND
放量2 AND
今天阳线 AND
昨天阳线 AND
今天中阳 AND
开盘非最高价 AND
收盘非最高价 AND
非最大成交量 ;
横盘启动买点*2;
DRAWTEXT(横盘启动买点>0,1.08,’启动’), ,COLORFFFFFF;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/19421

发表评论

登录后才能评论