首页 > 股票公式 > 通达信选股至尊指标公式

通达信选股至尊指标公式
VAR1:=1;
VAR2:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
VAR3:=(CLOSE-VAR2)/VAR2*100;
VAR4:=REF(VAR3,1)<-40 AND VAR3>REF(VAR3,1) AND REF(VAR3,1)<REF(VAR3,2) AND VAR3-REF(VAR3,1)>2.5;
VAR5:=(CLOSE-OPEN)/OPEN*100;
VAR6:=REF(CLOSE,1);
VAR7:=SMA(MAX(CLOSE-VAR6,0),6,1)/SMA(ABS(CLOSE-VAR6),6,1)*100;
VAR8:=COUNT(VAR7<20,20)>=1;
VAR9:=VAR5>9 AND VAR8;
VARA:=100*WINNER(OPEN);
VARB:=100*WINNER(CLOSE);
VARC:=VARB-VARA;
VARD:=VARC>=30;
VARE:=CLOSE/MA(CLOSE,3)>=1.07 AND CLOSE=HHV(CLOSE,3) AND MA(VOL,2)/MA(VOL,40)>=3 AND MA(VOL,2)=HHV(MA(VOL,2),3) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
VARF:=REF(CLOSE,1);
VAR10:=SMA(MAX(CLOSE-VARF,0),5,1)/SMA(ABS(CLOSE-VARF),5,1)*100;
VAR11:=COUNT(VAR10<20,20)>=1;
VAR12:=VARE AND VAR11;
VAR13:=MA(CLOSE,4);
VAR14:=MA(CLOSE,10);
VAR15:=MA(CLOSE,20);
VAR16:=MA(CLOSE,25);
VAR17:=COUNT(CROSS(VAR14,VAR15),2)=1;
VAR18:=COUNT(CROSS(VAR13,VAR16),2)=1;
VAR19:=VAR17 AND VAR18;
VAR1A:=VAR12 AND VARD AND VAR19;
VAR1B:=MA(CLOSE,80)-MA(CLOSE,10)/3;
VAR1C:=CLOSE<VAR1B AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3;
选股:VAR4 OR VAR9 OR VAR1A OR VAR1C*VAR1;

推荐阅读