1. 首页
  2. 股票公式

通达信炒股不要太简单主图指标公式

通达信炒股不要太简单主图指标公式

STICKLINE(1,L,H,4,0),COLORBLACK;
STICKLINE((O+C)/2>MA(C,10),L,H,0,1),COLORRED;
STICKLINE((O+C)/2>MA(C,10),O,C,2,1),COLORRED;
STICKLINE(C>O AND (O+C)/2>MA(C,10),L,H,0,0),COLORRED;
STICKLINE(C>O AND (O+C)/2>MA(C,10),O,C,2,0),COLORRED;
STICKLINE((O+C)/2<=MA(C,10),L,H,0,1),COLORBLUE;
STICKLINE((O+C)/2<=MA(C,10),O,C,2,1),COLORBLUE;
STICKLINE(C<=O AND C<=MA(C,10),L,H,0,0),COLORBLUE;
STICKLINE(C<=O AND C<=MA(C,10),O,C,2,0),COLORBLUE;
十日线:MA(C,10),COLORWHITE;
六十日:MA(C,60),COLORYELLOW;
就:IF(C>MA(C,60)*1.2,MA(C,60)*1.3,DRAWNULL),COLORRED;
是:MA(C,60)*1.2,COLORRED,POINTDOT;
这:MA(C,60)*1.1,COLORRED,POINTDOT;
么:MA(C,60)*0.9,COLORBLUE,POINTDOT;
简:MA(C,60)*0.8,COLORBLUE,POINTDOT;
单:IF(C<MA(C,60)*0.8,MA(C,60)*0.7,DRAWNULL),COLORBLUE;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/19425

发表评论

登录后才能评论