1. 首页
  2. 股票公式

通达信涨跌趋势指标公式

通达信涨跌趋势指标公式

RSV:=(CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100;
K0:=SMA(RSV,3,1);
D0:=SMA(K0,3,1);
J:=3*K0-2*D0;
100,POINTDOT,COLORFF00FF;
50,POINTDOT,COLOR00DD00;
0,POINTDOT,COLORFF00FF;
STICKLINE(J>REF(J,1),HHV(J,3),LLV(J,3),0,0),COLOR00AAFF;
STICKLINE(J>REF(J,1),J,REF(J,1),3,0),COLOR0044FF;
STICKLINE(J>REF(J,1),J,REF(J,1),1.5,0),COLOR0088FF;
STICKLINE(J>REF(J,1),J,REF(J,1),0,0),COLOR00AAFF;
STICKLINE(J<REF(J,1),HHV(J,3),LLV(J,3),0,0),COLORFFAA00;
STICKLINE(J<REF(J,1),J,REF(J,1),3,0),COLORFF4400;
STICKLINE(J<REF(J,1),J,REF(J,1),1.5,0),COLORFF8800;
STICKLINE(J<REF(J,1),J,REF(J,1),0,0),COLORFFAA00;
K:K0;D:D0;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/19431

发表评论

登录后才能评论