1. 股票学习网首页
  2. 股票公式

通达信稳操胜劵主图指标公式

通达信稳操胜劵主图指标公式

V1:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));
V2:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
IF(MA(CLOSE,17)<V2,V2,MA(CLOSE,17))COLORFF00FF,LINETHICK2;
MA10:MA(CLOSE,10),COLORWHITE;
MA30:MA(CLOSE,30),COLOR00FF00,LINETHICK2;
MA55:MA(C,55);
STICKLINE(MA10>=REF(MA10,1),MA10,REF(MA10,1),8,1)COLORRED,LINETHICK2;
STICKLINE(MA10<REF(MA10,1),MA10,REF(MA10,1),8,1)COLORFF9900,LINETHICK2;
A1:=BARSLAST(REF(CROSS(“MACD.DIF”(12,26,9),”MACD.DEA”(12,26,9)),1));
B1:=REF(C,A1+1)>C AND REF(“MACD.DIF”(12,26,9),A1+1)<“MACD.DIF”(12,26,9) AND CROSS(“MACD.DIF”(12,26,9),”MACD.DEA”(12,26,9));
C1:=BARSLAST(REF(CROSS(“MACD.DEA”(12,26,9),”MACD.DIF”(12,26,9)),1));
D1:=REF(C,C1+1)<C AND REF(“MACD.DIF”(12,26,9),C1+1)>”MACD.DIF”(12,26,9) AND CROSS(“MACD.DEA”(12,26,9),”MACD.DIF”(12,26,9));

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/22261

发表评论

登录后才能评论
Copy Protected by Chetan's WP-Copyprotect.