1. 首页
  2. 股票公式

通达信天上掉钱袋主图指标公式

通达信天上掉钱袋主图指标公式

QA:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
QB:=SMA(QA,2,1);
QC:=SMA(QB,2,1);
QD:=CLOSE/REF(CLOSE,3)>=1.1;
QE:=BACKSET(QD,3);
QDZ:=IF(QE AND COUNT(QE,3)=1,1,0);
DRAWTEXT(FILTER(QDZ,12)=1,85,’天上掉钱袋’),COLORRED;
DRAWICON(QDZ,5,9);
DRAWTEXT(FILTER(QDZ,20),40,’还有10秒钟了’),COLORGREEN;
DRAWTEXT(FILTER(QDZ,20),32,’ 要快啊’),COLORYELLOW;
DRAWICON(QDZ,95,9);
DRAWICON(QDZ,75,9);
DRAWTEXT(FILTER(QDZ,20),35,’ 5′),COLORYELLOW;
DRAWTEXT(FILTER(QDZ,20),30,’4′),COLORYELLOW;
DRAWTEXT(FILTER(QDZ,20),25,’ 3′),COLORYELLOW;
DRAWTEXT(FILTER(QDZ,20),20,’2′),COLORYELLOW;
DRAWTEXT(FILTER(QDZ,20),15,’ 1′),COLORYELLOW;
DRAWTEXT(BARSLAST(QDZ)=40 AND COUNT(QDZ=0,40)>=40 AND COUNT(QDZ>0,40)=0,50,’不要着急’),COLORRED;
DRAWTEXT(BARSLAST(QDZ)=40 AND COUNT(QDZ=0,40)>=40 AND COUNT(QDZ>0,40)=0,50,’ 一定要耐心等待机会’),COLORGREEN;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/23360

发表评论

登录后才能评论