首页 > 股票公式 > 通达信买入信号指标公式

通达信买入信号指标公式

MA1:=MA(C,5);
MA2:=MA(C,10);
MA3:=MA(C,20);
MA4:=MA(C,60);
MA5:=MA(C,120);
MA6:=MA(C,250);
VAR1:=MA2>MA3;
VAR2:=MA3>MA4;
VAR3:=C>MA3;
VAR4:=CROSS(MA2,MA1);
VAR5:=MA1<MA2;
VAR6:=MA2<MA3;
VAR7:=CROSS(MA4,MA3) OR CROSS(MA5,MA3) OR CROSS(MA6,MA3) OR CROSS(MA5,MA4) OR CROSS(MA6,MA4) OR CROSS(MA6,MA5);
VAR8:=MA4>MA2;
VAR9:=CROSS(MA1,MA2);
买入:VAR1 AND VAR2 AND VAR3 AND VAR4;
抄底:VAR5 AND VAR6 AND VAR7;
加速:VAR1 AND VAR8 AND VAR9;
DRAWTEXT(买入,0.88,’买入’),COLORYELLOW;
DRAWTEXT(抄底,0.88,’抄底’),COLORFFAAFF;
DRAWTEXT(加速,0.88,’加速’),COLORGREEN;

推荐阅读