1. 首页
  2. 股票公式

通达信三重指数平均线TRIX指标公式

通达信三重指数平均线TRIX指标公式

N:=12;N1:=9;S1:=1;P:=10;
{TRIX(3D)}
MTR:=EMA(EMA(EMA(CLOSE,N),N),N);
TRIX:(MTR-REF(MTR,1))/REF(MTR,1)*100,COLORSTICK;
MATRIX:IF(S1>0,MA(TRIX,N1),DRAWNULL),COLORGRAY,DOTLINE;
UPO:=IF(TRIX>=0,TRIX,DRAWNULL);
UP: P*EMA(UPO,38),COLOR5A9A00;
DNO:=IF(TRIX<=0,TRIX,DRAWNULL);
DN: P*EMA(DNO,38),COLOR5A9A00;
AB:=TRIX;
STICKLINE(AB<REF(AB,1),0,AB,3.6,0),COLORFF6600;
STICKLINE(AB<REF(AB,1),0,AB,3,0),COLORFF9900;
STICKLINE(AB<REF(AB,1),0,AB,1.5,0),COLORFFCC00;
STICKLINE(AB<REF(AB,1),0,AB,0.5,0),COLORCYAN;
STICKLINE(AB>REF(AB,1),0,AB,3.6,0),COLOR000099;
STICKLINE(AB>REF(AB,1),0,AB,3,0),COLOR0000CC;
STICKLINE(AB>REF(AB,1),0,AB,1.5,0),COLOR0000FF;
STICKLINE(AB>REF(AB,1),0,AB,0.5,0),COLORCC66FF;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/23377

发表评论

登录后才能评论