1. 首页
  2. 股票公式

通达信黑马快跑指标公式

通达信黑马快跑指标公式

VAR1:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
VAR2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;
VAR3:=SMA(VAR2,2,1);
黑:100+(-ABS(VAR1)),COLORRED;
马:SMA(VAR3,2,1);
透:ABS(VAR1),COLORGREEN;
视:50,COLORFFAA00,LINETHICK3;
A:80;
B:20;
买:STICKLINE(CROSS(马,透),3,20,2,0),COLORRED,LINETHICK1;
STICKLINE(CROSS(马,透),20,25,2,0),COLORFF9900,LINETHICK1;
DRAWTEXT(CROSS(马,透),30,’ ‘),COLORFFFFCC;
卖:STICKLINE(CROSS(马,黑),70,90,2,0),COLORRED,LINETHICK1;
STICKLINE(CROSS(马,黑),90,99,2,0),COLORFF9900,LINETHICK1;
DRAWTEXT(CROSS(马,黑),70,’ ‘),COLORFFFFCC;
选股2:IF(CROSS(马,20),1,0);
DRAWICON((CROSS(马,20) ),20,1);
DRAWICON((CROSS(马,20) ),-20,25);

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/23391

发表评论

登录后才能评论