首页 > 股票公式 > 通达信月线强牛选股指标公式

通达信月线强牛选股指标公式

N:=1;SHORT:=12;LONG:=26;MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
EVERY(DIF>REF(DIF,1),N) AND EVERY(DEA>REF(DEA,1),N) AND EVERY(MACD>REF(MACD,1),N) {AND EVERY(V>REF(V,1),N);};

推荐阅读