1. 首页
  2. 股票公式

通达信也许会涨跌区指标公式

通达信也许会涨跌区指标公式

A:=EMA(EMA(EMA(C,5),5),5);
B:=10*(A-REF(A,1))/REF(A,1);
P:=EMA(((2*C+H+L)/4-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,6);
Q:=MA(P,2);
X:=CONST(HHV(B,200));
Y:=CONST(LLV(B,100));
也许能涨区:STICKLINE(Q>REF(Q,1),X*1.5,Y,8,0),COLOR0055FF;
也许会跌区:STICKLINE(Q<=REF(Q,1),X*1.5,Y,8,0),COLOR008364;
AA:0;
A1:=EMA(CLOSE,7)-EMA(CLOSE,21);
B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);
短多:=IF(A1>=B1,A1,B1);
短空:=IF(B1-A1,B1,A1);
DRAWBAND(短多,RGB(91,189,43),短空,RGB(91,189,43));
DRAWBAND(短空,RGB(81,31,144),短多,RGB(223,0,41));
HH:=H-MA((C+O+H+L)/4,5);
OO:=O-MA((C+O+H+L)/4,5);
LL:=L-MA((C+O+H+L)/4,5);
CC:=C-MA((C+O+H+L)/4,5);
KK:DRAWKLINE(HH,OO,LL,CC);

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/23402

发表评论

登录后才能评论