首页 > 股票公式 > 通达信底部买选股指标公式

通达信底部买选股指标公式

F1:=ZIG(3,15);
方向:=IF((F1> REF(F1,1)),5,105),COLOR00FF00,LINETHICK2;
{底部买附图选股}
AA:=EMA(EMA(CLOSE,13),13);
趋势:(AA-REF(AA,1))/REF(AA,1)*1000;
A1:=(EMA(CLOSE,8)-EMA(CLOSE,55))*10;
A2:=EMA(A1,3);
A3:=CROSS(A1,A2) AND A1<-0.1;
B1:=LAST(DYNAINFO(11)>=REF(DYNAINFO(11),1),5,1) AND (C-DYNAINFO(11))/DYNAINFO(11)<0.005;
B2:=趋势>REF(趋势,1) AND 趋势<0 ;
股票底部:=FILTER(B1 AND B2 AND A3 AND 方向=5,13);{选股信号}
股票底部买:IF(股票底部,20,0),COLORGREEN;
STICKLINE(股票底部,20,22,1,0);

推荐阅读