1. 首页
  2. 股票公式

通达信赚点小钱指标公式

通达信赚点小钱指标公式

A1:=(C/MA(C,48))<0.75;
A2:=(C/MA(C,70))<0.70;
A3:=A1 AND A2;
A4:=V<REF(V,1)*2.8 AND (COUNT(C<O*0.93,2)=2 OR COUNT(H/L>1.1,5)>3);
A5:=A3 AND ((C-L)/C>0.02 OR C>REF(C,1)*1.01) AND A4;
A6:=FILTER(A5,3);
A7:=(((CLOSE / MA(CLOSE,40)) * 100) < 78);
A8:=(((CLOSE / MA(CLOSE,60)) * 100) < 74);
A9:=(HIGH > (LOW * 1.051));
A10:=(A9 AND (COUNT(A9,5) > 1));
A11:=DMA(CLOSE,VOL/SUM(VOL,34));
A12:=DMA(CLOSE,VOL/SUM(VOL,13));
A13:=(CLOSE-A11)/A11*100;
A14:=(CLOSE-A12)/A12*100;
A15:=A14<=-28 AND A13<=-19;
AA:=IF((A10 AND (A7 OR A8)),2,0);
BB:=C/REF(C,25)<=1.1;
CC:=(SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100)<15;V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
DD:=SMA(V3,2,1);V5:=SMA(DD,2,1);
EE:=IF(DD>REF(DD,1) AND REF(DD,1)<REF(DD,2) AND DD<23 ,1.5,0);
FF:=BB AND AA AND CC AND EE;B:A6 AND A15 AND FF;
买股票:=(3*(SMA(((C-LLV(L,11))/(HHV(H,11)-LLV(L,11))*100),3,1))-2*(SMA((SMA(((C-LLV(L,11))/(HHV(H,11)-LLV(L,11))*100),3,1)),3,1)));
ZD:CROSS(XCQ,-5);

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/23428

发表评论

登录后才能评论