1. 首页
  2. 股票公式

通达信长线狂赚指标公式

通达信长线狂赚指标公式

MA5 :MA(CLOSE,5),NODRAW;
MA10:MA(CLOSE,10),NODRAW;
MA20:MA(CLOSE,20),NODRAW;
MA30:MA(CLOSE,30),NODRAW;
MA60:MA(CLOSE,60),NODRAW;
MA120:MA(CLOSE,120),NODRAW;
牛:(EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100,DOTLINE,COLOR7F017F;
STICKLINE(牛>REF(牛,1) AND 牛>0,0,牛,0.2,0),COLORRED;
STICKLINE(牛<=REF(牛,1) AND 牛>0,0,牛,0.2,0),COLORYELLOW;
STICKLINE(牛<REF(牛,1) AND 牛<0,0,牛,0.01,0),COLORCYAN;
STICKLINE(牛>=REF(牛,1) AND 牛<0,0,牛,0.01,0),COLORMAGENTA;
主力:EXPMA((EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100,21),DOTLINE,LINETHICK1,COLORYELLOW;
散户:EXPMA((EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100,60),DOTLINE,LINETHICK1,COLORGREEN;
DRAWICON(CROSS(EXPMA(牛,21),EXPMA(牛,60)) AND C>MA30 AND C>MA60 AND C<MA120,EXPMA(牛,60)*1,13);
DRAWTEXT(CROSS(EXPMA(牛,21),EXPMA(牛,60)) AND C>MA30 AND C>MA60 AND C<MA120,EXPMA(牛,60)*0.68,’长线狂牛’),COLORBLUE;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/23442

发表评论

登录后才能评论