首页 > 股票公式 > 通达信密码选股指标公式

通达信密码选股指标公式

TT2:=DMA((((HIGH+LOW)+(CLOSE*2))/4.15),0.9);
TT1:=REF(EMA(TT2,3),1);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D1:=SMA(K,3,1);
J:=3*K-2*D1;
AA1C:=CROSS(CLOSE,TT1)AND J<55;
AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);
AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
B1万元:=DVOL*DCLOSE/100;
净流入万元:=(AAA2-AAA3-0.5*AAA4);
PM:=MA(净流入万元,1);
PMA:=PM/REF(PM,1)>1;
PMB:=REF(PMA,1)<1 AND PMA;
密码:=(EMA(MA(B1万元,2),2))/100000;
二日比:=密码/REF(密码,1);
选股:=PMB AND 密码>REF(密码,1) AND 二日比>1;
DIFF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA1:=EMA(DIFF1,9);
MACD1:=(DIFF1-DEA1)*2;
选股票:(MACD1>=0 AND MACD1>=REF(MACD1,1) AND REF(MACD1,1)<0 AND MACD1>=0.01 AND AA1C AND 选股);

推荐阅读