1. 首页
  2. 股票公式

通达信涨跌力度指标公式

通达信涨跌力度指标公式

N:=20;
涨跌力度:=(C-REF(C,1))*V;
MZ:MA(涨跌力度,N),COLORLIBLUE;
0,COLORBLUE;
STICKLINE(MZ>0,0,MZ,2,0),COLORRED;
STICKLINE(MZ>0,0,MZ,1.5,0),COLOR0000AA;
STICKLINE(MZ>0,0,MZ,1,0),COLOR0000CC;
STICKLINE(MZ>0,0,MZ,0.5,0),COLOR0000FF;
STICKLINE(MZ<REF(MZ,1) AND MZ>0,0,MZ,2,0),COLOR64004B;
STICKLINE(MZ<REF(MZ,1) AND MZ>0,0,MZ,1.5,0),COLOR780062;
STICKLINE(MZ<REF(MZ,1) AND MZ>0,0,MZ,1,0),COLOR8F006D;
STICKLINE(MZ<REF(MZ,1) AND MZ>0,0,MZ,0.5,0),COLORA2007C;
STICKLINE(MZ<0,MZ,0,2,0),COLORE33539;
STICKLINE(MZ<0,MZ,0,1.5,0),COLOREB7153;
STICKLINE(MZ<0,MZ,0,1,0),COLORF19373;
STICKLINE(MZ<0,MZ,0,0.5,0),COLORF6B297;
STICKLINE(MZ>REF(MZ,1) AND MZ<0,MZ,0,2,0),COLOR103667;
STICKLINE(MZ>REF(MZ,1) AND MZ<0,MZ,0,1.5,0),COLOR184785;
STICKLINE(MZ>REF(MZ,1) AND MZ<0,MZ,0,1,0),COLOR1B4F93;
STICKLINE(MZ>REF(MZ,1) AND MZ<0,MZ,0,0.5,0),COLOR205AA7;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/23505

发表评论

登录后才能评论