1. 首页
  2. 股票公式

通达信强势股回头买选股指标公式

通达信强势股回头买选股指标公式

R21:=EMA(-100*(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)),3)+100;
黑马线:=Ema(R21,7);
LC := REF(C,1);
RSIA:=SMA(MAX(C-LC,0),8,1)/SMA(ABS(C-LC),8,1)*100;
RSIB:=SMA(MAX(C-LC,0),52,1)/SMA(ABS(C-LC),52,1)*100;
D收:=EMA(C,3)-EMA(C,8);
D开:=EMA(O,3)-EMA(O,8);
VAR42:=((C-LLV(LOW,42))/(HHV(H,42)-LLV(LOW,42))*100);
K3:=sMA(VAR42,9,2);
D3:=sMA(K3,3,1);
j3:=3*k3-2*D3;
回头:EXIST(黑马线>90,35)AND RSIB>50 and cross(D收,D开)AND REF(L,1)<LLV(C,7)AND D收>REF(D收,1)AND J3>REF(J3,1);

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/23541

发表评论

登录后才能评论