首页 > 股票公式 > 通达信小心涨停选股指标公式

通达信小心涨停选股指标公式

XX1:=CROSS(((-((100)*(HHV(HIGH,IF((IF((BARSCOUNT(CLOSE) > 7),(100)*((MA(CLOSE,7))/(LLV(MA(CLOSE,7),7)) – 1),1) > 0.35),6,65)) – CLOSE))/(HHV(HIGH,IF((IF((BARSCOUNT(CLOSE) > 7),(100)*((MA(CLOSE,7))/(LLV(MA(CLOSE,7),7)) – 1),1) > 0.35),6,65)) – LLV(LOW,IF((IF((BARSCOUNT(CLOSE) > 7),(100)*((MA(CLOSE,7))/(LLV(MA(CLOSE,7),7)) – 1),1) > 0.35),6,65)))))*((DATE < 20070110)),(-2));
A :=MA(CLOSE,26);
UP:=A + 2*STD(CLOSE,26);
LOWER:=A – 2*STD(CLOSE,26);
W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
XX2:=IF(W4 AND COUNT(W4,5)=1,20,0);
VAR1:=EMA(C,2);
VAR2:=EMA(SLOPE(C,21)*20+C,42);
xx3:=CROSS(VAR1,VAR2);
(XX1 AND XX2 and xx3),COLORLIGREEN;

推荐阅读