1. 首页
  2. 股票公式

通达信超涨超跌度指标公式

通达信超涨超跌度指标公式

1.此指标中的超涨超跌度、可以用来排序;数值绝对值从零变大、说明趁势明朗启动;数值越大、谁就是涨或跌得比较凶的。

2.超涨度从零变大,说明开始涨趁势了,可以考虑追涨;超跌度从零变负,说明开始跌趁势了,可以考虑杀跌。

3.超涨度到了10以上或超跌度到了-10以下许多,请你注意变盘;此后若转弯、指标会有竖棒线给予预警和选股。

4.超涨度在10以上拐头向下,请你做空头卖出的准备,选股条件为“ 超涨预警选股线”等于11,经测试10天5%信号量4万成功率67%。同样 道理,超跌度在-10以下拐头向上,请你做多头买入的准备,选股条 件为“超跌预警选股线”等于-11,多头测试10天5%信号量2.5万成功率73%。

5.任何一个好公式,也是难以或做不到百分百成功的。关健是止损, 才能让一个好公式成为赚大钱赔小钱的走向成功的公式。 关健还是这句话:一击不中、马上撤退、现金为王、下次策划。

VAR2:=REF(CLOSE,1)/CLOSE;
VAR3:=(1-MA(LOW,3)/MA((HIGH+LOW+2*CLOSE)/4,20))*100-5;
VAR4:=(1-SMA(VAR2*LOW,3,1)/EMA((HIGH+LOW+2*CLOSE)/4,10))*100-5;
VAR5:=(MA(HIGH,3)/MA((HIGH+LOW+2*CLOSE)/4,20)-1)*100-5;
超跌度:IF(VAR3>0,-VAR3*REF((HIGH+LOW+2*CLOSE)/4,3)/CLOSE,0),COLORGREEN;
超涨度:IF(VAR5>0,VAR5*CLOSE/REF((HIGH+LOW+2*CLOSE)/4,3),0),COLORMAGENTA;
超涨预警选股:IF(超涨度,10,0),STICK,COLORRED,LINETHICK2;
超跌预警选股:IF(超跌度>REF(超跌度,1) AND REF(超跌度,1)<-10,-11,0),STICK,COLOR00FF00,LINETHICK2;
超跌关注:IF(超跌度>REF(超跌度,1) AND REF(超跌度,1)<-10,-11,0),STICK;
超涨关注:IF(超涨度< REF(超涨度,1) AND REF(超涨度,1)>10,11,0),STICK;
DRAWICON(CROSS(-0.01,超跌度),0,2);
DRAWICON(CROSS(超涨度,0.01),0,1);
10,COLOR008000;
-10,COLORRED;
MID:=MA(CLOSE,26);
UPPER:=MID+2*STD(CLOSE,26);
LOWER:=MID-2*STD(CLOSE,26);
布林截距:=(UPPER-LOWER)*5-5;
主升浪:IF(布林截距>0 AND MID>REF(MID,1),布林截距,0),COLORRED;
末跌段:IF(布林截距>0 AND MID< REF(MID,1),-布林截距,0),COLORCYAN;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/23633

发表评论

登录后才能评论