1. 首页
  2. 股票公式

通达信MACD买卖选股指标公式

通达信MACD买卖选股指标公式

N1:=12;N2:26;N3:=9;
DIFF:=(EMA(CLOSE,N1) – EMA(CLOSE,N2));
DEA:=EMA(DIFF,N3);
MACD2:=(2 * (DIFF – DEA));
进攻:(((HHV(MACD2,4) < 0) AND (MACD2 > REF(MACD2,1))) AND (REF(MACD2,1) < REF(MACD2,2))) AND (REF(MACD2,2) < REF(MACD2,3));

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/23648

发表评论

登录后才能评论