首页 > 股票公式 > 通达信四位一体突破选股指标公式

通达信四位一体突破选股指标公式

AAA1:=CLOSE;
MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,20);
MA4:=MA(CLOSE,60);
MA5:=MA(CLOSE,120);
MA6:=MAX(MA4,MA5);
AA:=CROSS(MA1,MA2) AND MA1>MA6 AND MA1>REF(MA1,1) AND MA2>REF(MA2,1) AND MA3>REF(MA3,1) AND MA4>REF(MA4,1) AND MA5>REF(MA5,1);
M1:=MA(VOL,5);
M2:=MA(VOL,10);
M3:=MA(VOL,20);
M4:=MA(VOL,100);
BB:=M1>REF(M1,1) AND M2>REF(M2,1) AND M3>REF(M3,1) AND M1>M2 AND M1>M4;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
DD:=MACD>REF(MACD,1) AND DIF>REF(DIF,1) AND DIF>DEA AND DIF>0 AND MACD>0;
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
MAOBV:=MA(OBV,30);
CC:=OBV>MAOBV AND MAOBV>REF(MAOBV,1);
AA AND BB AND CC AND DD;

推荐阅读