1. 股票学习网首页
  2. 股票公式

通达信大量买入指标公式

通达信大量买入指标公式

红柱:IF(“MACD.MACD”>REF(“MACD.MACD”,1),”MACD.MACD”,DRAWNULL),STICK,COLORRED;
绿柱:IF(“MACD.MACD”<REF(“MACD.MACD”,1),”MACD.MACD”,DRAWNULL),
STICK,COLORYELLOW;
抄底:ABS((CROSS(“MACD.DIF”,”MACD.DEA”)
&&”MACD.DEA”<=-0.07)*”MACD.DIF”)*1.50,COLORLIMAGENTA;
DIF:”MACD.DIF”,COLORWHITE;
DEA:”MACD.DEA”,COLORYELLOW;
强度1:IF(DIF>DEA,DIF,DRAWNULL),COLORRED,LINETHICK2;
强度2:IF(DEA<DIF,DEA,DRAWNULL),COLORMAGENTA,LINETHICK2;
DRAWTEXT(ABS(抄底)>0,抄底*1.20,’ 抄底’),COLORYELLOW;
DRAWICON(ABS(抄底)>0,抄底*1.10,4);
DRAWICON(CROSS(DIF,DEA),DEA,1);
DRAWICON(CROSS(DEA,DIF),DEA,2);
VAR8:=VOL>2*MA(VOL,30);
VAR9:=”DMI.ADX”(10,6);
VARA:=”DMI.ADXR”(10,6);
VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
VARF:=TROUGHBARS(3,15,1)<4;
VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
VAR11:=IF(VARF=1,50,0);
多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;
0,COLORRED;
STICKLINE(FILTER(VARF=1,5) AND 多空<-10,50,0,15,0),COLORF00FF0;
STICKLINE(FILTER(VARF=1,5),50,0,6,0),COLORYELLOW;
DRAWTEXT(FILTER(VARF=1,3),25,’大量★买入’),COLORRED ;
STICKLINE(多空<-10,0,多空,0.85,0),COLORYELLOW;
STICKLINE(多空>10,0,多空,0.95,0),COLORRED;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/24272

发表评论

登录后才能评论
Copy Protected by Chetan's WP-Copyprotect.