1. 首页
  2. 股票公式

通达信黄金缺口选股指标公式

通达信黄金缺口选股指标公式

AA:=LOW>REF(HIGH,1);
BB:=CLOSE>REF(HHV(HIGH,2),1);
VAR1:=1;
VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
C1:=(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1);
C2:=(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1);
CC:=CROSS(C1,C2);
DD:=REF(C1,1)<=68.8;
AA AND BB AND CC AND DD;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/25226

发表评论

登录后才能评论