首页 > 股票公式 > 通达信牛熊一条线指标公式

通达信牛熊一条线指标公式

LZ:=DYNAINFO(3)*1,COLORFFFF00,POINTDOT;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*2;
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*2;
RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*2;
AA1:=IF(RSI1<RSI2 OR RSI1<RSI3 OR RSI2<RSI3,RSI3,RSI1)+LZ,COLORRED;
AA2:=IF(RSI1<RSI2 OR RSI1<RSI3 OR RSI2<RSI3,RSI3,RSI2)+LZ,COLORYELLOW;
AA3:=RSI3+LZ,COLORBLUE;
STICKLINE(AA1>AA3,LZ,1.5,5,0),COLORFF00FF;
AA:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
牛熊一条线:IF(AA>65,65,AA),COLORYELLOW;
底部:-21,COLORGREEN;
技术高位:21,COLORWHITE;
顶区:36,COLORGREEN;
技术低位:-10,COLORWHITE;
牛熊分界:0,COLORRED;

推荐阅读