首页 > 股票公式 > 通达信上涨分界指标公式

通达信上涨分界指标公式

N:=5;
M1:=10;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,5,1);
D:SMA(K,M1,1);
J:3*K-2*D;
VARB2:=(RSV/2+22)*1;
量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);
过滤:=((资金 /量) / 100);
提纯:=(((CLOSE -过滤) / 过滤) * 100);
黄金:=((提纯 < (0)) AND ZXNH),COLORRED;
低买:IF(黄金 AND RSV<VARB2-2,50,0),COLORYELLOW,LINETHICK3;
高卖:IF(黄金 AND RSV>VARB2,80,120),COLORRED,LINETHICK3;
上涨分界:25;
DRAWTEXT(CROSS(低买,上涨分界),上涨分界+REF(C,1),’←次日买’);

推荐阅读