首页 > 股票公式 > 通达信涨停王分时指标公式

通达信涨停王分时指标公式

使用说明:此公式最有效的使用时段在开盘后的45分钟,关注机构买入和卖出之比,两条线相距越大(机构买入红色在上)撞到涨停股的几率越大,抄底指示出现是用来辅佐判断机构买卖的,本公式主要用来关注机构大单趋势。

A1:=(VOL/CLOSE)/3;
{A222:=IF(A1>0.29 AND CLOSE>REF(CLOSE,1),A1,0);}
{A22:=SUM(A222,0);}
A2:=SUM((IF(((A1>0.20) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A3:=SUM((IF(((A1>0.20) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A4:=SUM((IF(((A1<0.29) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A5:=SUM((IF(((A1<0.29) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A6:=((A2+A3)+A4)+A5;
A7:=IF((ISLASTBAR=1),((100*A2)/A6),0);
A8:=((IF((ISLASTBAR=1),((100*A3)/A6),0)));
A9:=((IF((ISLASTBAR=1),((100*A4)/A6),0)));
A10:=((IF((ISLASTBAR=1),((100*A5)/A6),0)));
机构买盘红:(A2),LINETHICK2,COLORRED;
机构卖盘绿:(A3),LINETHICK2,COLORGREEN;
散户买盘黄:(A4),COLORYELLOW,LINETHICK2;
散户卖盘蓝:(A5),COLORBLUE,LINETHICK2;
DRAWTEXT(ISLASTBAR=1,机构买盘红*0.9,’机构买盘’),LINETHICK2,COLORRED;
DRAWTEXT(ISLASTBAR=1,机构卖盘绿*0.9,’机构卖盘’),LINETHICK2,COLORBROWN;
DRAWTEXT(ISLASTBAR=1,散户买盘黄*0.9,’散户买盘’),LINETHICK2,COLORLIGREEN;
DRAWTEXT(ISLASTBAR=1,散户卖盘蓝*0.9,’散户卖盘’),LINETHICK2,COLORBLUE;
买卖差额:(机构买盘红-机构卖盘绿),LINETHICK2,COLORWHITE;
抄底:IF(CROSS(A2,A3),10,0),LINETHICK3,COLORMAGENTA;
闪电买入:DRAWTEXT(CROSS(买卖差额,抄底 AND A3),买卖差额*0.68,’闪电买入’),LINETHICK3,COLORWHITE;

推荐阅读