1. 首页
  2. 股票公式

通达信顺上包阴选股指标公式

通达信顺上包阴选股指标公式

{顺上}
U1:=MA(C,5)>MA(C,10)AND MA(C,10)>MA(C,20)AND MA(C,10)>MA(C,30) AND MA(C,30)>MA(C,60);
U2:=MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1) AND MA(C,30)>REF(MA(C,30),1);
SSXG:=U1 AND U2;
{阳包阴}
H1:=(REF(C,1)/REF(C,2)<0.96) OR (REF(O,1)/REF(C,1)>1.04);
H2:=C/REF(C,1)>1.041 AND C>REF(O,1) ;
XGH1:=H1 AND H2;
Y1:=REF(O,1)/REF(C,1)>1.05;
Y2:=C/REF(C,1)>1.041 AND C>REF(O,1) AND L<REF(C,1);
XGH2:=Y1 AND Y2;
XGY:=XGH1 OR XGH2;
{组合}
ZHXG:SSXG AND XGY;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/25293

发表评论

登录后才能评论