首页 > 股票公式 > 通达信跟庄选股指标公式

通达信跟庄选股指标公式

N:=5;
N1:=21;
VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2A:=SMA(VAR1A,9,1)+100;
VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4A:=SMA(VAR3A,3,1);
VAR5A:=SMA(VAR4A,3,1)+100;
VAR6A:=VAR5A-VAR2A;
跟庄:=IF(VAR6A>N1,VAR6A-N1,0);
XG:CROSS(跟庄,0.01);

推荐阅读