1. 首页
  2. 股票公式

通达信黑马草上飞选股指标公式

通达信黑马草上飞选股指标公式

MA1:=MA(CLOSE,20);
MA2:=MA(CLOSE,40);
MA3:=MA(CLOSE,60);
{A1:=(OPEN<MA1 AND OPEN<MA2) OR (OPEN<MA2 AND OPEN<MA3) OR (OPEN<MA1 AND OPEN<MA3);}
A1:=OPEN<MA1 OR OPEN<MA2 OR OPEN<MA3;
A2:=C>MAX(MA1,MAX(MA2,MA3));
A3:=V/MA(V,30)>1.2;
A4:=C/REF(C,1)>1.049;
TJ:=A1 AND A2 AND A3 AND A4;
TJ;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/25381

发表评论

登录后才能评论