1. 首页
  2. 股票公式

通达信MACD底背离金叉二次金叉选股指标公式

通达信MACD底背离金叉二次金叉选股指标公式

MACD:=(“MACD.DIF”-“MACD.DEA”)*2*60;
JCCOUNT:=COUNT(CROSS(“MACD.DIF”,”MACD.DEA”),BARSLAST(“MACD.DEA”>=0));
二次金叉:=CROSS(“MACD.DIF”,”MACD.DEA”) AND “MACD.DEA”<0 AND COUNT(JCCOUNT=2,21)=1;
A101:=BARSLAST(REF(CROSS(“MACD.DIF”,”MACD.DEA”),1));
底背离:=REF(CLOSE,A101+1)>CLOSE AND “MACD.DIF”>REF(“MACD.DIF”,A101+1) AND CROSS(“MACD.DIF”,”MACD.DEA”);
XG:二次金叉 AND 底背离;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/25403

发表评论

登录后才能评论