首页 > 股票公式 > 通达信黑马过T线选股指标公式

通达信黑马过T线选股指标公式

ST:=EXIST(C/REF(C,1)>1.06,100); {除掉S,ST,*ST}
HIGHN:=10;
AA:=REF(C,HIGHN)=HHV(C,2*HIGHN+1);
QY:=BACKSET(AA,HIGHN+1);
CC:=FILTER(QY,HIGHN) AND C=HHV(C,HIGHN+1);
DD:=BARSLAST(CC);
GDTS:=IF(CC,CURRBARSCOUNT,0);
DINGBUTS:=IF(DD,REF(GDTS,DD),GDTS);
GDCS1:=CONST(DINGBUTS);
颈线位:= DRAWLINE(CURRBARSCOUNT=GDCS1,C,ISLASTBAR,REF(C,GDCS1-1),1);
XG:DYNAINFO(17)>1 AND CROSS(C,颈线位) AND C>MA(C,5) AND C>MA(C,10)
AND C>MA(C,20) AND C>MA(C,60) AND C>MA(C,120);

推荐阅读