首页 > 股票公式 > 通达信一阳穿三角托选股指标公式

通达信一阳穿三角托选股指标公式

MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,20);
TUO:=COUNT(CROSS(MA1,MA2),21)=1 AND
CROSS(MA2,MA3){COUNT(CROSS(MA2,MA3),21)=1} AND
COUNT(CROSS(MA1,MA3),21)=1 AND
BARSLAST(CROSS(MA1,MA2))>BARSLAST(CROSS(MA1,MA3)) AND
BARSLAST(CROSS(MA1,MA3))>BARSLAST(CROSS(MA2,MA3)) AND
MA1>REF(MA1,1);
A1:=C>MAX(MA1,MAX(MA2,MA3)) AND O<MIN(MA1,MIN(MA2,MA3));
A2:=COUNT(A1,21)=1;
TUO AND A2;

推荐阅读