1. 首页
  2. 股票公式

通达信KD金叉死叉指标公式

通达信KD金叉死叉指标公式

N:=5;
M1:=3;
M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1);
D:SMA(K,M2,1);
J:3*K-2*D;
金叉:=CROSS(K,D);
死叉:=CROSS(D,K);
STICKLINE(金叉=1 AND D<30 AND K<30,0,20,1,0),COLORRED;
DRAWTEXT(金叉=1 AND D<30 AND K<30,0,’ 金叉’),COLORRED;
STICKLINE(死叉=1 AND D>70 AND K>70,80,100,1,0),COLORGREEN;
DRAWTEXT(死叉=1 AND D>70 AND K>70,90,’ 死叉’),COLORGREEN;

原创文章,作者:股神,如若转载,请注明出处:http://www.gupiaoxuexi.com/post/25438

发表评论

登录后才能评论