首页 > 股票公式 > 通达信突破长期横盘选股指标公式

通达信突破长期横盘选股指标公式

S1:=30;
最高值:=HHV(VOL,S1);
KK:=5.19;
流通盘:=CAPITAL/1000000<=KK;
股价:=C>=4.70 AND C<12.99;
去创业板:=IF(CODELIKE(‘300’),0,1);
去停牌:=DYNAINFO(17)>0;
D22:=IF(NAMELIKE(‘S’),0,1);
D33:=IF(NAMELIKE(‘*’),0,1);
去ST:=D22 AND D33;
今日振幅大于:=HHV(H,1)/LLV(L,1)>1.05;
去不想要的:=去创业板 AND 去停牌 AND 去ST AND
股价 AND 流通盘;
盘:=CAPITAL/100;
换:=V/盘;
换手率:=BETWEEN(换,1.53,18);
BB1:=REF(LLV(LOW,5)/LLV(LOW,120)>1.2,1) AND C=HHV(C,120);
CC1:=REF(CLOSE,1);
CC2:=SMA(MAX(CLOSE-CC1,0),6,1)/SMA(ABS(CLOSE-CC1),6,1)*100;
TIAOJIAN1:=C=HHV(C,60);
DAYS11:=BARSLAST(TIAOJIAN1);
跌50以上:=L<REF(C,DAYS11)/1.64;
跌去50%以上:=CURRBARSCOUNT<=10 AND L<REF(C,DAYS11)/1.68;
突破横盘:=REF(HHV(C,120)/LLV(C,120)>1.2,1) ;
跌去50%以上 OR BB1 AND CC2 AND CLOSE>=OPEN*1.03 AND 去不想要的 AND 换手率;

推荐阅读