首页 > 股票公式 > 通达信发发发选股指标公式

通达信发发发选股指标公式

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
V2:=(((CLOSE – REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
V3:=(MA(VOL,2) / MA(VOL,10));
V4:=(VOL / CAPITAL);
A1:=((((0.0068 * V2) – (0.0072 * V3)) – (0.5676 * V4)) – 0.0105);
A2:=((((0.0015 * V2) – (0.0124 * V3)) + (1.7461 * V4)) – 0.0074);
A3:=((((0 – (0.0003 * V2)) + (0.047 * V3)) – (0.5734 * V4)) – 0.0549);
发发发:((((0 – (12.2401 * A1)) – (1 * A2)) + 0.321) < 0)AND J>K AND J>D AND REF(J,1)<REF(D,1);

推荐阅读