首页 > 股票公式 > 通达信暴涨前夜选股指标公式

通达信暴涨前夜选股指标公式

A:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),3);
A1:=HIGH-REF(HIGH,1);A2:=REF(LOW,1)-LOW;DMP:=SUM(IF(A1>0 AND A1>A2,A1,0),3);
DMM:=SUM(IF(A2>0 AND A2>A1,A2,0),5);PDI:=DMP*100/A;MDI:=DMM*100/A;
ADX:=MA((ABS(MDI-PDI))/(MDI+PDI)*100,7);
ADXR:=(ADX+REF(ADX,7))/2;
暴涨前夜:IF(ADX>90 AND PDI=0,3,0),COLORWHITE;

推荐阅读