首页 > 股票公式 > 通达信发财线指标公式

通达信发财线指标公式

N:=6;
OK:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-OK,0),N,1)/SMA(ABS(CLOSE-OK),N,1)*100,COLORFFFFFF;
RSI4:SMA(RSI1,7,1),LINETHICK2,COLOR00CD00;
趋势A:=MA(((CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*50),17)+9,COLORFFFFFF;
趋势B:=MA(((CLOSE-LLV(LOW,53))/(HHV(HIGH,53)-LLV(LOW,53))*50),17)+9,COLOR3377DD;
W1:MA(趋势A,7)*1.372,COLORRED,LINETHICK2;
W2:=W1*1.0887;
W3:(1.5*(趋势B+RSI4)-(W2+W1))+12,COLOR3377FF,COLORRED,LINETHICK2,COLORFF0000;
52;
30;
20;

推荐阅读